Chrome内核过低的浏览器不支持TLS1.3

昨天晚上把CloudFlare的SSL终于配置好了,然后在【加密】选项中,将TLS的最低支持要求设置为了1.3,然后使用Chrome 和 Firefox打开都没问题,都支持。
然后今天用QQ浏览器(别问我为什么用这玩意)打开时,提示err_ssl_version_or_cipher_mismatch,好了,不用看,绝对是浏览器的问题,但是我还是要排除一下是不是系统的原因,然后下载了最新的Firefox,打开正常,果然是浏览器的问题。
然后去CloudFlare将TLS的版本要求设置为1.0,果然打开没问题了。
然后打开dev tools,看了一下,最新的QQ浏览器内核是Chrome 63,而最新版的Chrome是Chrome 66
而最新版的360浏览器是Chrome 55….